Audio Slow to Load and Play in US Region
Incident Report for For The Record
Resolved
This incident has now been resolved, and audio playback is no longer degraded. We apologise for this issue.
Posted Jul 23, 2024 - 01:40 UTC
Monitoring
We have identified and addressed the issue causing degraded audio playback. Audio playback for both Gold and Real-Time recordings should now be back to normal. We will continue to monitor the performance for the next few hours.
Posted Jul 23, 2024 - 00:31 UTC
Investigating
We have identified an degradation in the speed of audio loading and playback in the platform in the US region. This appears to affect all types of recordings (both Gold and Real-Time). Audio is still playable, and latency issues seems to resolve after initial load. We are investigating the root cause of this degradation.
Posted Jul 22, 2024 - 23:53 UTC
This incident affected: USA (Playback and Access).