Real-time streaming outage

Incident Report for For The Record

Resolved

The issue has now been resolved. We apologise for any inconvenience.
Posted Jan 15, 2026 - 06:52 UTC

Monitoring

Services are now stable and we are continuing to monitor.
Posted Jan 15, 2026 - 01:49 UTC

Investigating

We are currently experiencing issues with real-time streams. New streams are not successfully commencing and existing streaming and playback experience of live recordings may be degraded. We are actively working on the issue and will post updates as they are available.
Posted Jan 15, 2026 - 01:09 UTC
This incident affected: USA (Speech to Text, Playback and Access, Realtime).