Realtime Recorder not starting correctly for multiple tenants

Incident Report for For The Record

Resolved

This incident has been resolved.
Posted Jan 15, 2026 - 19:33 UTC

Update

We've identified a mitigation and have implemented it, realtime recorder operation is returning to normal.
Posted Jan 15, 2026 - 19:32 UTC

Update

We've identified the general cause of the issue, and are looking into mitigations.
Posted Jan 15, 2026 - 16:33 UTC

Update

We've currently identified multiple tenants (about 25% of all tenants at first count) not being able to move Recorder into the active state. We're investigating causes and scope at the moment.
Posted Jan 15, 2026 - 15:38 UTC

Investigating

We are currently investigating this issue.
Posted Jan 15, 2026 - 15:36 UTC
This incident affected: USA (Realtime).