Recording Playback experience degraded (US only)

Incident Report for For The Record

Resolved

The issue is resolved. We apologise for any inconvenience.
Posted Jan 15, 2026 - 07:33 UTC

Monitoring

Recording playback is now stable and we are continuing to monitor.
Posted Jan 15, 2026 - 01:03 UTC

Investigating

We are currently investigating.
Posted Jan 14, 2026 - 23:34 UTC
This incident affected: USA (Playback and Access).